
	  

Easy Excel Activities for 
the Classroom: Create a 
Personal Budget 

	  
                       
 

                                    This course covers the following topics: 

	  
ØØ   Using and adapting the budget Using and adapting the budget                         
template. template.   
  
ØØ   Creating a personal budget Creating a personal budget   

ØØ   Creating a pie chartCreating a pie chart   

  

	  
	  
	  
	  



OTAN activities are funded by contract CN150138 from the Adult Education Office, in the Coordinated 
Student Support and Adult Education Division, California Department of Education, with funds provided 
through Federal P.L., 105-220, Section 223. However, OTAN content does not necessarily reflect the 
position of that department or the U.S. Department of Education.  
	  

Handout	  Conventions	  
	  
Let's	  cover	  a	  few	  things	  about	  this	  instruction	  handout.	  Since	  each	  section	  builds	  on	  the	  
previous	  section,	  we	  recommend	  you	  complete	  each	  section	  before	  moving	  to	  the	  next	  one.	  In	  
each	  section,	  you	  will	  be	  guided	  through	  step-‐by-‐step	  instructions.	  
	  
Instructions	  that	  you	  should	  follow	  will	  look	  like	  this:	  

(1) Instructions	  for	  you	  to	  follow	  will	  look	  like	  this	  (use	  the	  “outlined	  numbered”	  format	  
under	  Format>Bullets	  &	  Numbering.	  Choose	  the	  “Outline”	  tab.)	  	  

If	  we	  want	  you	  to	  type	  something,	  we	  will	  set	  it	  in	  bold	  like	  this:	  
(1) Type	  POSSESSIVE	  PRONOUNS	  in	  the	  box	  

If	  you	  are	  to	  press	  a	  key	  on	  your	  keyboard,	  the	  key	  will	  be	  in	  brackets	  like	  this:	  
(2) Press	  [CTRL]	  	  

	  

Unless	  otherwise	  stated,	  all	  “clicks”	  will	  be	  with	  the	  left	  mouse	  button.	  	  

Whenever	  we	  say	  “Place	  your	  cursor…”	  we	  want	  you	  to	  put	  your	  cursor	  in	  the	  place	  you	  need	  it	  
to	  be	  and	  click	  so	  it	  blinks	  there.	  
	  
	  

This	  work	  is	  licensed	  under	  the	  Creative	  Commons	  Attribution	  4.0	  International	  License.	  To	  view	  a	  
copy	  of	  this	  license,	  visit	  http://creativecommons.org/licenses/by/4.0/. 
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The	  Budget	  Template	  

Paystub 1 Tab 

This pay stub is set up to teach pay stub and budget vocabulary. There are only three cells on 
this worksheet that can be changed: number of hours worked, hourly wage, and number of 
overtime hours worked. Overtime wage is time and a half.  
I have a lot of vocational students in my class and students find it interesting to compare the 
average hourly wage of a CNA, LVN, and RN nurses. It is a good time to talk about the value 
of education. 
 
Abbreviations are explained 
with notes. 
 
 
There is also a link to a Quia 
Activity that helps students 
learn the vocabulary. 
 
 
 
 

Paystub 2 Tab 

This pay stub is set up to practice check writing. There are only four cells on this worksheet 
that can be changed: number 
of hours worked, hourly 
wage, number of overtime 
hours worked and the dollar 
amount of the check written 
in words.	  	  
	  
As the amount of the check 
changes, students practice 
writing the dollar amount in 
words. Overtime wage is time 
and a half. 
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Blank Paycheck Tab 

This is a blank, unprotected copy of Paystub 2 
that can be printed and used as a worksheet. 
 
Students are asked to calculate the net pay and 
then fill out the check and paystub using the 
information given.  
	  
You can easily make changes to the worksheet 
to meet the needs of your students. 
	  

 
 
 
 
 
 
Budget Tab 

	  
This is a budget worksheet. All titles are 
unlocked and can be easily changed. 
 
 Net income is directly linked to paystub1 and 
paystub2. Net income amounts and all formulas 
are locked.  
 
Expense amounts are directly linked to the pie 
chart tab.  
 
Students are asked to balance the budget 
 
The budget is balanced when amount is column 
A is equal to $0.00. 
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Pie Chart Tab 

	  
	  
The pie chart values are directly linked to 
values entered on the Budget Tab. This 
worksheet is unlocked and labels can 
easily be moved and resized. 
	  
	  
	  
	  
	  
	  
	  
	  
	  
	  

Our Budget Tab 

	  
This is a blank budget worksheet that can 
be printed and used with the Budget	  
Scenario or to set up individual student 
budgets. 
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Budget Scenario Tab 

	  
This is a budget scenario in which students 
must determine fixed and variable 
expenses for the Pearson family.  
 
This is also a good time to discuss needs 
and wants. 
 
Students can use the Our Budget 
worksheet to fill in information. 
 
Changes can easily be made to fit your 
classroom needs. 
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Creating	  a	  Budget	  

Setting Up Worksheet and Entering Titles 

 
(1) To select all the cells in your 

worksheet, click the box at the 
top left corner of your worksheet, 
where the row numbers and 
column letters meet.  

 

 
 
 
 

(2) Select Home>Font 
 
 

(3) Click the          to the right of the 
font size. 

 
 
(4) Select 12 

 
 
 

 

 
 

(5) Type My Family Budget in cell 
A1. 

 
(6) Type Income in cell A3. 

 
 
(7) Type Net Income in cell B4 
 
(8) List income sources in the next 

few rows. 
 

 
(9) Type Total Income in the next 

row. 
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(10) Skip one row and type Expenses in 

column A 
 

(11) In the next row, type Fixed 
Expenses in column B 

 
 

(12) List Fixed Expenses in the next few 
rows. 

 

(13) Type Total Fixed Expenses in the 
next row. 

(14)  

 

	  

	  
(15) Skip	  one	  row	  and	  type	  Variable	  

Expenses	  in	  column	  B	  
	  

(16) List	  Variable	  Expenses	   in	   the	  next	  
few	  rows.	  

	  
(17) Type	  Total	  Variable	  Expenses	  in	  

the	  next	  row.	  
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Changing Column Width 

(1) Position the mouse over the 
right edge of the column B 
heading. The cursor will change 
to a 

 
 

(2) Click and drag the column edge 
until the column width equal 
30.00 (215 pixels)  

 
(3) Release 

	  

	  

Formatting Cells 

 
(1) Click the column title 

to highlight column C  

 
 

 
 

(2) Select Home>Number  
 

(3) Click the small arrow in the 
bottom right-hand 
corner. 
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A new window will open. 
 
 

(4) Select the Number tab>Currency 
 
 
 

(5) Click OK 
 
 
 
 
 
 

 

 
 
 

(6) Select column D (See step 19 if 
you need assistance) 

 
(7) Select Format>Cells on the 

Menu Bar. 
 

(8) Select the Number 
tab>Percentage 

 
(9) Change Decimal places: to 0 

 
(10) Click OK 

 

 

 
(11) Start entering your data in 

column C. 
 
Column width is not large enough. 
 

(12) To change the column width to fit 
the longest item in the column, 
double click the right edge of the 
column heading. 
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(13) Add any known data in column C 
 
 
	  

	  

Formulas 
SUM Function 

 
(1) Select the Total Income in 

column C 
 

(2) Select Formulas>AutoSum 
 

 

 

 
A moving outline will appear around the 
cells to be included in the calculation. 
 

(3) If the correct cells are outlined, 
press [Return] 

 
(4) If the correct cells are not 

outlined, highlight the cells to 
be included in the calculation 
and then press [Return] 
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(5) Repeat steps 2-4 for Fixed 
Expenses, and Variable 
Expenses.  

 
 

Be sure to highlight all Variable Expenses. 

 

Adding and Subtracting Values 
 
We need to calculate the total expenses.  
 
 

(6) Select the cell in column C that is 
two rows below Total Variable 
Expenses. 

 
(7) Type =    This indicates a 

formula. 
 

(8) Select the cell containing the 
value of Total Fixed Expenses. 
The location of the cell will be 
entered. 

 
(9)  Type + 

 
(10) Select the cell containing the 

value of Total Variable Expenses. 
The location of the cell will be 
entered. 

 
(11) Press [Return] 

 
 
Formula: equal sign, location of first value, 
plus sign, location of second value. 
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We now need to calculate the Total Income 
minus total expenses. 
 

(12) In the same row, select the cell in 
column A. 

 
(13) Type =   

 
(14) Select the cell containing the 

value of Total Net Income. The 
location of the cell will be 
entered. 

 
(15) Type -   

 
(16) Select the cell containing the 

value of Total Expenses. The 
location of the cell will be 
entered. 

 
(17) Press [Return] 

 
Formula  (equal sign, location of first 
value, minus sign, location of second 
value.)	  

	  

	  

	  

Absolute Reference 
Absolute reference is a cell reference that does not change when the formula is copied. 
To make a cell reference absolute, type a dollar sign before both the column letter and row 
number. 
Find the percent of the whole 

(18) Click the cell to the right of your 
first expense value. 

 
(19) Type = 

 
(20) Click the cell of your first 

expense item. The location of 
the cell will be entered. 

 
(21) Type /     This tells Excel to 

divide 
 

(22) Type  $C$ and the row number 
of your total Income, such as 
$C$7. Press [Return]  
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Copying a Formula 

(1) Select the cell containing the 
formula you want to copy 

 
(2) Position your cursor over the 

small square in the bottom right 
corner. 

 

 
 

(3) When your cursor changes to              
click and drag to Auto Fill all 
Fixed Expenses. 

 
 

 

 
Practice your skills 
 
 
 

(4) Repeat for the Variable Expenses 
 
If you need help with the formula, please see 
steps 18 through 22 under Absolute 
Reference  
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Formatting the Worksheet 

Bold Headings 
	  
	  

1. Hold down [CTRL] while selecting all 
headings. 

 
2. Select Home>Bold	  

	  

Merge and Center 
 

3. Click Net Income and drag to the 
right to include cells in column C and 
column D. 

 
4. Select Home>Alignment>Merge 

and Center icon. 
 

5. Merge and Center titles for 
Fixed Income and Variable Income 

 
 
 
 

6. Merge and center all income values 
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Fill 

7. Select Net Income 
 

8. Select Home>Font>Fill 
 

9. Click            to the right of the 
Fill icon  

 
10. Select a color. 

Once the color is selected, you 
only need to click the fill icon 
additional cells. 

 
11. Select and fill Fixed Expenses 

and Variable Expenses. 

 

 
Borders 

 
1. Select Net Income and all income 

sources. 
 

2. Select Home>Font>Borders 
 

3. Click         to the right of the Border 
icon  

 
4. Select the All Borders 

icon 
 

5. Apply borders to all Fixed and 
Variable Expenses. 
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Balancing the Budget 

 
 
 
 

1. Balance the budget by increasing 
amounts in column C. When the 
budget is balanced, the value in 
column A will equal $0.00. 
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Creating	  a	  Pie	  Chart	  

Selecting Data 

A pie chart is useful for showing the relationship of different parts to the whole. We want to 
show how our money is being spent.  
 

(1) Press [Ctrl] on your keyboard and 
select all expense titles and 
amounts.  

 

Inserting Pie Chart 

 
(2) Select Insert>Pie 

 
 

(3) Select the first Pie under 2-D Pie 

 

 

 
A basic pie chart will be placed on our Excel 
Spreadsheet. The chart can be easily moved 
by clicking on the chart and dragging to a new 
location 
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Chart Layouts 

 
 

(4) Select Chart Tools>Design 
 

(5) Select more  in the 
bottom right-hand corner of 
Chart Layouts to see all 
available chart layouts. 

 

 

 
 

(6) Select Layout 1 

 

Chart Styles 

 
Be sure Chart Tools>Design is still selected 

(7) Select more  in the bottom right-
hand corner of Chart Styles to see 
all available chart styles. 

 
 

 
 

 
 

(8) Select  
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Location 

Be sure Chart Tools>Design is still selected 
 
We want to display our chart on its own 
worksheet. Our chart will be displayed in a 
new tab in our Excel workbook. 
 

(9) Select Location>Move Chart  

 

 
A new window will open. 
 

(10) Select New Sheet: 
 

(11) Give your chart a new name.   
Type Pie Chart 

 
(12) Click OK 

 
 
The chart will be displayed in a new tab in 
our Excel workbook. 
 

 

Title and Data Labels 

 
(13) Select Chart Title and highlight 

text 
 

(14) Type My Family Budget 

 
 
Clicking once on a data label will select all 
data labels. Clicking a data label twice will 
select the individual data label. 
 

(15) Click any data label to select all 
data labels. 
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(16) Select Home>Font 
 

(17) Select Font size 12 and Bold  
 
 

 

 
 

(18) Select the chart title 

 
 
 

(19) Select Home>Increase Font   
 

(20)  Increase the font size to 20 

 

 
 
 
Changing Chart Colors 

Clicking once on a pie section will select all 
pie sections. Clicking a pie section twice will 
select the individual pie section. 
 

(21) Click twice on a pie section of the 
chart. 

 
(22) Select Chart Tools>Format 

 
(23) Select a new color for the pie 

section 
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Leader Lines 

 
 

(24) Select Chart Tools>Layout>Data 
Labels> More Data Label Options 

 

 
 
 

(25) Select Show Leader Lines 
 
 

(26) Click Close 

 

Chart Rotation 

 
 

(27) Select the largest pie section and 
double click. 

 
(28) Select Chart 

Tools>Layout>Format Selection 
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(29) Increase the rotation 
until data labels are 
easily read 

 
I like to place the largest pie 
section on the bottom of my chart 
so my data labels are not crowded 
at the bottom. 
 

(30) Click Close  

Printing Chart 

 
 
 
 

(31) Select Office Button>Print 
Preview 

 
 
 

 

 

 
 
Check to be sure your chart looks the way 
you want. 
 

(32) Select Print 
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(33) Click OK 

 

 
 
 

Resources	  
http://money.cnn.com/magazines/moneymag/money101/	  	  
http://www.moneyinstructor.com/	  	  
	  
 


